Members | Sign In
All Forums > Troubleshooting
avatar

Can't Connect to Server!

posted Aug 17, 2013 04:14:13 by NicholasRogness
My brothers and I decided to pitch in for Artemis. I installed the game on three different devices (my Windows 7 laptop, our Windows XP desktop, and my 4th generation iPod Touch). No matter what I've tried so far, each of the devices "fails to connect" every time I've tried to connect to one of the servers I've tried hosting on each of the devices. I have already checked the firewall and it is not blocking Artemis. Please help as I am really annoyed that I just spent $40 on a game that isn't working!
page   1
2 replies
avatar
NicholasRogness said Aug 17, 2013 04:18:28
This error message resulted when I tried hosting a game on the iPod and tried connecting from my laptop:

"Runtime Error

This application has requested the Runtime to terminate it in an unusual way. Please contact the application support team for more information."
avatar
RussJudge said Aug 20, 2013 14:23:54
There is a new forum to replace this forum. click on the "Forum" link above and repost your question.
Russ
Author of Artemis Mod Loader.

Sign up for a free Dropbox account.
Login below to reply: