Members | Sign In
All Forums > Troubleshooting

Server crashing after few seconds

posted Jul 08, 2013 17:19:47 by wes.clare
I was up to try this wonderful experience but sadly I can't make the server work. On my win 7 64-bit laptop it works fine until starting the game. Then the message connect other players appears and the game stops working. Could it be some update problem? The guys I'm playing with bought the 1.65 version, so i installed that and updated it to 1.702. Thanks for any replies, I really want to get this running.
page   1
3 replies
Captain said Jul 08, 2013 20:45:44
Did they update. That's all I can think of. Actually the other thing is are you playing live or are you playing over the Internet?
To Mankind
And the hope that the war against folly may someday be won, after all

Isaac Asimov
VictorRoberts said Jul 08, 2013 21:36:50
I had this same problem this weekend. The server was running 1.702, and it was a DISASTER. I was trying to set up a multi-ship game with maybe 15-20 people with a combination of ipads and windows laptops. At first, the simulation stopped running after a few minutes each time (and people kept losing their connection to the game repeatedly), but the software itself didn't crash. then suddenly the whole game would crash on the server every time I started a simulation after about five seconds. I tried uninstalling and reinstalling the game twice and restarted my machine several times. I even tried version 1.7 to see if it would work any better to no avail.

Eventually, we tried using a different machine for the server, and it worked fine. I'm not sure what's going on, as I have a very nice computer running windows seven and a pretty good router. It's possible that the problem lies somewhere other than the artemis software.

The game I was hosting was at a retreat for gifted kids, and after we finally got it stable, it was a huge success. I'm planning to host another game at a similar retreat this weekend but will not be able to unless I can fix this, and I have less than 36 hours before I'll have to leave town to head there. Any help would be appreciated. As I write this, I looked at my windows event log and am seeing all kinds of application errors from artemis (along with a few others).

Edit: also, even with the new machine we were unable to get more than 10 or 11 people connected at a time. Any more than that and it would get laggy or buggy.
[Last edited Jul 08, 2013 21:38:01]
wes.clare said Jul 09, 2013 07:56:43
Thanks Captain for your input. I'll be honest with you, today it works just fine. Yesterday at the lan party I reinstalled and patched it like 30 times, aplied solutions for known problems (placed it out of C:\Program Files\, running it as admin, not having my sound card disabled etc.) and it would crash anyway. But today I went for a fresh start, uninstalled everything artemis related, copied another installer from my helmsman and downloaded the patch again and BAM! it works! To make sure, I had a test run with my brother and finished lvl 1 on noob settings, no crash whatsoever. So I'm fine, all systems up and running. But I'm sorry that I don't have any useful information for Victor, I'm not an IT professional or something. I just reinstalled like crazy and after considerabled amount of time it worked :D
Login below to reply: